Ступенчатый график в excel

Для начала скажу, что я зарабатываю через вот этого брокера, проверен он временем! А вот хороший пример заработка, человек зарабатывает через интернет МНОГО МНОГО МНОГО и показывает все на примерах, переходи и читай! Добавь страницу в закладки. А теперь читаете информацию ниже и пишите свой отзыв

Видео: Как построить график в excel и не допустить 4 главные ошибки?

Есть много способов, как сделать разные графики в Excel. Есть много видов графиков, диаграмм.

Здесь рассмотрим, как сделать ступенчатый график в Excel. В Excel нет специального шаблона ступенчатого графика. Но его можно сделать из другого.

Итак, у нас такая таблица. В столбце А ставим номер строк по порядку. Какими способами быстро поставить порядковые номера, смотрите в статье «Автонумерация в Excel» тут.

Столбец А – это ось Х в графике, а столбец В – это ось Y. Для создания ступенчатого графика в Excel преобразуем данные таблицы.

Первый шаг. В ячейке С2 пишем такую формулу.

=ЦЕЛОЕ((СТРОКА()-СТРОКА(C$1))/2)+1

Копируем формулу вниз по столбцу, чтобы поставить порядковые номера определенным образом.

В ячейке С3 пишем такую формулу.

=ИНДЕКС(B$2:B$7-$C2)

Копируем формулу по столбцу.

Внимание! В формулах ссылки на ячейки смешанные. Получится такая таблица. для наглядности, мы подписали столбцы названиями осей.

Получилось так, что для каждой строки (по порядковому номеру), кроме первой и последней ячеек, имеется два значения.

Это нужно для того, чтобы получились ступеньки. Второй шаг. Теперь создадим график. Выберем для этого тип диаграммы – «Точечный с прямыми отрезками».

Получился такой ступенчатый график в Excel. Ступенчатый график в Excel.Теперь можно менять название осей, поменять название столбца Y, т. д.

1 Звезда2 Звезды3 Звезды4 Звезды5 Звезд (Пока оценок нет)
Загрузка...

Оставить комментарий

Ваш email нигде не будет показанОбязательные для заполнения поля помечены *

*